All systems operational

[WW] Slownesses detected on some rainbow users

Resolved
Partial outage
Started about 2 years ago Lasted about 4 hours

Affected

Global (WW)
[WW] Rainbow Hybrid PBX Telephony
[WW] Rainbow Administration & Subscriptions
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
[EMEA] Rainbow Hub Voice Services
Updates
  • Resolved
    Update

    Our engineers have monitored the fix and confirmed all services are now operating normally at this time.

  • Resolved
    Resolved

    WW seems stable. We users in APAC may still experinece some API errors.

  • Monitoring
    Update

    We just resolved the issue! excepted softphony still under investigation

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Update

    We are continuing to work on a fix for this incident. => investigating on backend api access

  • Identified
    Identified

    We need to restart some backend servers. No impact expected on end users.

  • Monitoring
    Monitoring

    Some users have lost their hybrid telephony services. The situation has been restored

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Ongoing intermittent issues with network in EMEA. We are investigating