All systems operational

Resolved
Rainbow potential issue

Started
April 21, 2022 at 7:04:00 AM GMT+0
Status
Resolved after about 1 hour
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services

Impact

Degraded performance
  • Resolved
    April 21, 2022 at 7:52:44 AM GMT+0

    We just resolved the issue!

  • Monitoring
    April 21, 2022 at 7:15:00 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Investigating
    April 21, 2022 at 7:04:00 AM GMT+0

    There might some missing messages and/or call log issues We are currently investigating this incident.