All systems operational

Resolved
High API error rate and PBX loss

Started
April 25, 2022 at 2:00:00 PM GMT+0
Status
Resolved after about 1 hour
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Global (WW)
[WW] Rainbow Hybrid PBX Telephony

Impact

Partial outage
  • Resolved
    April 25, 2022 at 3:00:00 PM GMT+0

    We just resolved the issue!

  • Monitoring
    April 25, 2022 at 2:53:37 PM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    April 25, 2022 at 2:23:10 PM GMT+0

    We are continuing to work on a fix for this incident.

  • Investigating
    April 25, 2022 at 2:00:00 PM GMT+0

    We are currently investigating this incident.