All systems operational

Resolved
Rainbow Hub : Intermittent issue on some companies

Started
April 25, 2022 at 3:33:00 PM GMT+0
Status
Resolved after less than a minute
Affected
Global (WW)
[WW] Rainbow Hub Voice Services

Impact

Operational
  • Resolved
    April 25, 2022 at 3:33:00 PM GMT+0

    We just resolved the issue!

  • Investigating
    April 25, 2022 at 3:23:00 PM GMT+0

    We just resolved the issue!