All systems operational

Resolved
Some users should expect to have some difficulties to use the hybrid solution (oxo)

Started
April 28, 2022 at 12:56:00 AM GMT+0
Status
Resolved after about 7 hours
Affected
Global (WW)
[WW] Rainbow Hybrid PBX Telephony

Impact

Degraded performance
  • Resolved
    April 28, 2022 at 8:10:00 AM GMT+0

    We just resolved the issue!

  • Investigating
    April 28, 2022 at 12:56:00 AM GMT+0

    Some users should expect to have some difficulties to use the hybrid solution (oxo only) We are currently investigating this incident.