Rainbow - Rainbow teams connector update – Incident details

All systems operational

Rainbow teams connector update

Resolved
Under maintenance
Started about 3 years agoLasted about 1 hour

Affected

Europe & Middle East (EMEA)

Under maintenance from 4:05 PM to 5:14 PM

[EMEA] Rainbow Core Services

Under maintenance from 4:05 PM to 5:14 PM

Germany (DE)

Under maintenance from 4:05 PM to 5:14 PM

[DE] Rainbow Core Services

Under maintenance from 4:05 PM to 5:14 PM

North America (NA)

Under maintenance from 4:05 PM to 5:14 PM

[NA] Rainbow Core Services

Under maintenance from 4:05 PM to 5:14 PM

Updates
  • Resolved
    Resolved

    We finished the migration. End users should not see any error nor slowness when using the teams connector.

  • Identified
    Identified

    A teams connector update is under progress. End users may experience issues when using rainbow through teams connector.