All systems operational

Resolved
Global Rainbow slowness and disconnection

Started
June 01, 2022 at 9:20:00 AM GMT+0
Status
Resolved after about 1 hour

Impact

Minor outage
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
Australia-New Zealand (ANZ)
[ANZ] Rainbow Core Services
Caribbean & Latin America (CALA)
[CALA] Rainbow Core Services
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Germany (DE)
[DE] Rainbow Core Services
North America (NA)
[NA] Rainbow Core Services
  • Resolved
    June 01, 2022 at 10:35:54 AM GMT+0

    Situation is back to normal

  • Monitoring
    June 01, 2022 at 10:18:13 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Investigating
    June 01, 2022 at 9:20:00 AM GMT+0

    We are currently investigating this incident.