All systems operational

Small service disruption (rainbow and telephony services)

Resolved
Partial outage
Started almost 2 years ago Lasted 3 minutes

Affected

Global (WW)
[WW] Rainbow Hybrid PBX Telephony
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Updates
  • Resolved
    Resolved

    We resolved the issue, all services are back up and operational

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.