All systems operational

Resolved
Hybrid telephony is unavailable for some users

Started
June 20, 2022 at 8:13:31 AM GMT+0
Status
Resolved after about 4 hours

Impact

Degraded performance
Affected
Global (WW)
[WW] Rainbow Hybrid PBX Telephony
  • Resolved
    June 20, 2022 at 12:21:30 PM GMT+0

    After additional monitoring we concluded that the issue is resolved.

  • Monitoring
    June 20, 2022 at 8:59:47 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    June 20, 2022 at 8:33:35 AM GMT+0

    We are continuing to work on a fix for this incident.

  • Investigating
    June 20, 2022 at 8:13:31 AM GMT+0

    We are currently investigating this incident.