All systems operational

Resolved
Rainbow Hub - ongoing intermittent issue with call establishment

Started
June 21, 2022 at 6:30:00 AM GMT+0
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Global (WW)
[WW] Rainbow Hub Voice Services
  • Resolved
    June 21, 2022 at 8:56:28 AM GMT+0

    Issue has been resolved after the fix deployed at 09:25. Monitoring since then has shown that the system was stable.

  • Monitoring
    June 21, 2022 at 7:25:00 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Investigating
    June 21, 2022 at 6:30:00 AM GMT+0

    We are currently investigating this incident.