All systems operational

Resolved
Incident with Cloud telephony in Israel

Started
July 03, 2022 at 12:00:00 PM GMT+0
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Global (WW)
[WW] Rainbow Hub Voice Services
  • Resolved
    July 03, 2022 at 2:00:00 PM GMT+0

    A fix has been implemented. All services are now operating normally at this time.

  • Identified
    July 03, 2022 at 12:00:00 PM GMT+0

    We are currently facing a provider issue in Israel impacting telephony services. End user may see slownesses or may not be able to place or respond to a call.