All systems operational

Resolved
Rainbow Hub - softphones problems

Started
July 04, 2022 at 5:00:00 AM GMT+0
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Global (WW)
[WW] Rainbow Hub Voice Services
  • Resolved
    July 04, 2022 at 7:32:32 AM GMT+0

    We just resolved the issue!

  • Resolved
    July 04, 2022 at 6:50:00 AM GMT+0

    The issue is now solved

  • Monitoring
    July 04, 2022 at 6:40:00 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    July 04, 2022 at 6:30:00 AM GMT+0

    We are continuing to work on a fix for this incident.

  • Investigating
    July 04, 2022 at 5:00:00 AM GMT+0

    We are currently investigating this incident.