All systems operational

Resolved
[WW] Rainbow connection problems

Started
July 09, 2022 at 9:09:59 PM GMT+0
Status
Resolved after about 1 hour
Affected
North America (NA)
[NA] Rainbow Core Services
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Caribbean & Latin America (CALA)
[CALA] Rainbow Core Services
Germany (DE)
[DE] Rainbow Core Services
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
Australia-New Zealand (ANZ)
[ANZ] Rainbow Core Services
Global (WW)
[WW] Rainbow Hybrid PBX Telephony
Global (WW)
[WW] Rainbow Administration & Subscriptions
North America (NA)
[NA] Rainbow Conferencing
Caribbean & Latin America (CALA)
[CALA] Rainbow Conferencing
Europe & Middle East (EMEA)
[EMEA] Rainbow Conferencing
Germany (DE)
[DE] Rainbow Conferencing
Australia-New Zealand (ANZ)
[ANZ] Rainbow Conferencing
Asia-Pacific (APAC)
[APAC] Rainbow Conferencing
North America (NA)
[NA] Rainbow Media Relays
Caribbean & Latin America (CALA)
[CALA] Rainbow Media Relays
Europe & Middle East (EMEA)
[EMEA] Rainbow Media Relays
Germany (DE)
[DE] Rainbow Media Relays
Asia-Pacific (APAC)
[APAC] Rainbow Media Relays
Australia-New Zealand (ANZ)
[ANZ] Rainbow Media Relays
Global (WW)
[WW] Rainbow Hub Voice Services

Impact

Major outage
  • Resolved
    July 09, 2022 at 10:15:34 PM GMT+0

    We just resolved the issue!

  • Investigating
    July 09, 2022 at 9:09:59 PM GMT+0

    We are currently investigating this incident.