All systems operational

Resolved
Performance degraded.

Started
July 11, 2022 at 8:21:58 PM GMT+0
Status
Resolved after 2 minutes

Impact

Degraded performance
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
  • Resolved
    July 11, 2022 at 8:24:14 PM GMT+0

    We just resolved the issue!

  • Investigating
    July 11, 2022 at 8:21:58 PM GMT+0

    We are currently investigating this incident.