All systems operational

Resolved
Rainbow Hub - softphones problems

Started
July 19, 2022 at 12:48:00 PM GMT+0
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
Global (WW)
[WW] Rainbow Hub Voice Services
  • Resolved
    July 19, 2022 at 2:07:00 PM GMT+0

    We just resolved the issue!

  • Investigating
    July 19, 2022 at 12:48:00 PM GMT+0

    Rainbow Hub - softphones problems No more calls from softphones