All systems operational

Resolved
Rainbow Hub - softphones problems

Started
July 27, 2022 at 10:07:00 AM GMT+0
Status
Resolved after 30 minutes
Affected
Global (WW)
[WW] Rainbow Hub Voice Services

Impact

Degraded performance
  • Resolved
    July 27, 2022 at 10:37:00 AM GMT+0

    We just resolved the issue!

  • Investigating
    July 27, 2022 at 10:07:00 AM GMT+0

    We are currently investigating this incident.