All systems operational

Resolved
[APAC] Rainbow connection problem

Started
August 08, 2022 at 9:05:00 AM GMT+0
Status
Resolved after 10 minutes

Impact

Degraded performance
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
  • Resolved
    August 08, 2022 at 9:15:00 AM GMT+0

    We just resolved the issue!

  • Investigating
    August 08, 2022 at 9:05:00 AM GMT+0

    We are currently investigating this incident.