All systems operational

Resolved
Rainbow connectors are unavailable

Started
September 21, 2022 at 5:53:00 AM GMT+0
Status
Resolved after 7 minutes

Impact

Degraded performance
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
Australia-New Zealand (ANZ)
[ANZ] Rainbow Core Services
Caribbean & Latin America (CALA)
[CALA] Rainbow Core Services
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Germany (DE)
[DE] Rainbow Core Services
North America (NA)
[NA] Rainbow Core Services
  • Resolved
    September 21, 2022 at 6:00:00 AM GMT+0

    The failing hosts and network has been identified and isolated. The failover has been performed and service restored.

  • Investigating
    September 21, 2022 at 5:53:00 AM GMT+0

    We are experience a network issue leading to an unavailability of some Rainbow connectors: ms teams, ms dynamics, salesforce.com, zoho, zendesk Rainbow classroom has also been partially impacted Currently, the access to these services may have been slow or failing.