All systems operational

Resolved
softphony

Started
October 06, 2022 at 2:16:00 AM GMT+0
Status
Resolved after 18 minutes

Impact

Degraded performance
Affected
Global (WW)
[WW] Rainbow Hub Voice Services
  • Resolved
    October 06, 2022 at 2:34:00 AM GMT+0

    We just resolved the issue!

  • Identified
    October 06, 2022 at 2:25:00 AM GMT+0

    We are continuing to work on a fix for this incident.

  • Investigating
    October 06, 2022 at 2:16:00 AM GMT+0

    Some users may have problems using the Softphone. We are currently investigating this incident.