All systems operational

Resolved
[EMEA] Degraded performance on Search in EMEA region

Started
October 07, 2022 at 7:00:00 AM GMT+0
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
  • Resolved
    October 07, 2022 at 8:30:00 AM GMT+0

    We just resolved the issue!

  • Monitoring
    October 07, 2022 at 8:20:00 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    October 07, 2022 at 8:00:00 AM GMT+0

    We have identified the root cause. Fix is in progress of installation

  • Investigating
    October 07, 2022 at 7:00:00 AM GMT+0

    We are currently investigating this incident.