All systems operational

Resolved
rainbow users disconnections at 13:38 (19:38 Singapore time)

Started
October 19, 2022 at 11:38:00 AM GMT+0
Status
Resolved after 1 minute

Impact

Operational
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Core Services
  • Resolved
    October 19, 2022 at 11:39:00 AM GMT+0

    We just resolved the issue!

  • Investigating
    October 19, 2022 at 11:38:00 AM GMT+0

    We are currently investigating this incident.