All systems operational

Resolved
Rainbow users sign in issue

Started
October 24, 2022 at 6:10:00 PM GMT+0
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
North America (NA)
[NA] Rainbow Core Services
  • Resolved
    October 24, 2022 at 7:15:00 PM GMT+0

    We just resolved the issue!

  • Investigating
    October 24, 2022 at 6:10:00 PM GMT+0

    We are currently investigating this incident.