All systems operational

Resolved
Degraded performance

Started
November 03, 2022 at 10:15:00 AM GMT+0
Status
Resolved after about 11 hours

Impact

Partial outage
Affected
Caribbean & Latin America (CALA)
[CALA] Rainbow Core Services
North America (NA)
[NA] Rainbow Core Services
  • Monitoring
    November 03, 2022 at 10:51:00 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Investigating
    November 03, 2022 at 10:15:00 AM GMT+0

    We are currently investigating this incident. Some users experiences issue when using rainbow

  • Resolved
    November 02, 2022 at 11:11:00 PM GMT+0

    We just resolved the issue!