All systems operational

Resolved
Network failure on Internet facing server

Started
November 06, 2022 at 2:35:00 AM GMT+0
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Conferencing
[EMEA] Rainbow Core Services
  • Resolved
    November 06, 2022 at 3:59:00 AM GMT+0

    Most of users were able to reconnect a few minutes after the incident started.

    Our monitoring tools show that by now, almost all users and systems are able to use Rainbow services.

    A very few network admins or OXE PBX admins use fixed IP adresses instead of relying on DNS resolution to connect to rainbow services. In this case, the DNS failover is not possible. Thats why relying on fixed IP adresses should be avoided.

  • Identified
    November 06, 2022 at 3:05:00 AM GMT+0

    A replacement of the defective equipment is in progress by the provider.

  • Identified
    November 06, 2022 at 2:35:00 AM GMT+0

    A failure occured on a network interface on an Intenet facing external load balancer. As a consequence, some Rainbow users may have errors when connecting or using the application. We are redirecting the trafic to other servers.