All systems operational

Resolved
[EMEA] Degraded performance on Files in EMEA region

Started
November 07, 2022 at 10:08:00 PM GMT+0
Status
Resolved after about 11 hours

Impact

Degraded performance
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
  • Monitoring
    November 07, 2022 at 10:57:00 PM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    November 07, 2022 at 10:25:00 PM GMT+0

    We are continuing to work on a fix for this incident. We have seen that there may be troubles with files sharing.

  • Investigating
    November 07, 2022 at 10:08:00 PM GMT+0

    We are currently investigating this incident.

  • Resolved
    November 07, 2022 at 11:00:00 AM GMT+0

    We just resolved the issue!