All systems operational

Resolved
Rainbow slow or difficult to use

Started
November 21, 2022 at 2:00:00 PM GMT+0
Status
Resolved after about 4 hours

Impact

Degraded performance
Affected
Caribbean & Latin America (CALA)
[CALA] Rainbow Core Services
  • Resolved
    November 21, 2022 at 6:00:00 PM GMT+0

    The issue has been identified and all trafic has been redirected to Brazil datacenter again. Some users may have experienced errors during the failovers.

  • Investigating
    November 21, 2022 at 2:00:00 PM GMT+0

    An issue has been detected on SAO datacenters and triggered an automatic failover to other DCs. As an impact some users may have experienced issues when using rainbow in South America or slownesses after the automatic failover.