All systems operational

Resolved
[NA] WebRTC server crashed

Started
December 08, 2022 at 12:55:00 AM GMT+0
Status
Resolved after 20 minutes

Impact

Operational
Affected
North America (NA)
[NA] Rainbow Conferencing
  • Resolved
    December 08, 2022 at 1:15:00 AM GMT+0

    We just resolved the issue!

  • Investigating
    December 08, 2022 at 12:55:00 AM GMT+0

    We are currently investigating this incident.