All systems operational

Resolved
[NA]Rainbow users sign in issue

Started
December 09, 2022 at 5:35:00 PM GMT+0
Status
Resolved after 30 minutes

Impact

Partial outage
Affected
North America (NA)
[NA] Rainbow Core Services
  • Resolved
    December 09, 2022 at 6:05:00 PM GMT+0

    We just resolved the issue!

  • Identified
    December 09, 2022 at 5:35:00 PM GMT+0

    We are currently investigating this incident. Users have reported that they can't login to Rainbow clients

  • Monitoring
    December 09, 2022 at 5:30:00 PM GMT+0

    We are currently investigating this incident. Users have reported that they can't login to Rainbow clients

  • Investigating
    December 09, 2022 at 5:20:00 PM GMT+0

    We are currently investigating this incident. Users have reported that they can't login to Rainbow clients