All systems operational

Resolved
Rainbow slownesses in EMEA and missing telephony services

Started
December 13, 2022 at 1:15:00 PM GMT+0
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Global (WW)
[WW] Rainbow Hybrid PBX Telephony
  • Resolved
    December 13, 2022 at 2:20:00 PM GMT+0

    We just resolved the issue!

  • Monitoring
    December 13, 2022 at 2:15:22 PM GMT+0

    We implemented a fix and currently monitoring the result.

    Most of users already recovered their hybrid telephony services.

    Some rare users may have experienced an error or slownesses between 14:25 and 14:45 CET on following usages: Filesharing, SSO login, administration, conversation

  • Identified
    December 13, 2022 at 1:49:41 PM GMT+0

    The root cause has been identified and are currently applying fixes to restore services.

  • Investigating
    December 13, 2022 at 1:15:00 PM GMT+0

    We are currently analysing an issue affecting EMEA users and world wide users on hybrid.