All systems operational

Resolved
Rainbow slowness

Started
December 15, 2022 at 7:00:00 AM GMT+0
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Germany (DE)
[DE] Rainbow Core Services
  • Resolved
    December 15, 2022 at 9:17:55 AM GMT+0

    Our monitoring shows the different issues are now closed! The root cause analysis is now under progress.

  • Monitoring
    December 15, 2022 at 8:50:00 AM GMT+0

    A worldwide rollback of the web client has been performed to version 112 to mitigate slownesses and errors in EMEA region. We are currently monitoring the solution.

  • Identified
    December 15, 2022 at 8:18:11 AM GMT+0

    We identified the root cause and are actively working on a mitigation for this incident.

  • Investigating
    December 15, 2022 at 7:00:00 AM GMT+0

    We are currently investigating an incident impacting rainbow core usages. You may experience errors when performing some operations.