All systems operational

Resolved
Rainbow Hub Softphony : Failing calls attempt

Started
January 02, 2023 at 8:52:00 AM GMT+0
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Global (WW)
[WW] Rainbow Hub Voice Services
  • Resolved
    January 05, 2023 at 9:24:07 AM GMT+0

    Root Cause of the issue :
    Abnormal behavior on one of Rainbow HUB solution's WebRTC gateway server following reception of malformed SIP messages.
    Only end users handled by this gateway and initiating or receiving telephone calls over this period have been impacted.
    Software protection against these specific bad messages is already implemented and will be effective on production in the coming days.

  • Resolved
    January 02, 2023 at 9:41:36 AM GMT+0

    Issue is solved.

  • Monitoring
    January 02, 2023 at 9:00:00 AM GMT+0

    We implemented a fix and currently monitoring the result.

  • Identified
    January 02, 2023 at 8:55:00 AM GMT+0

    We are continuing to work on a fix for this incident.

  • Investigating
    January 02, 2023 at 8:52:00 AM GMT+0

    We are currently investigating this incident.