All systems operational

Resolved
Rainbow network incident

Started
January 10, 2023 at 10:02:00 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Asia-Pacific (APAC)
[APAC] Rainbow Conferencing
[APAC] Rainbow Core Services
[APAC] Rainbow Media Relays
Australia-New Zealand (ANZ)
[ANZ] Rainbow Conferencing
[ANZ] Rainbow Core Services
[ANZ] Rainbow Media Relays
Caribbean & Latin America (CALA)
[CALA] Rainbow Conferencing
[CALA] Rainbow Core Services
[CALA] Rainbow Media Relays
Europe & Middle East (EMEA)
[EMEA] Rainbow Conferencing
[EMEA] Rainbow Core Services
[EMEA] Rainbow Media Relays
Germany (DE)
[DE] Rainbow Conferencing
[DE] Rainbow Core Services
[DE] Rainbow Media Relays
Global (WW)
[WW] Rainbow Administration & Subscriptions
[WW] Rainbow Hub Voice Services
[WW] Rainbow Hybrid PBX Telephony
North America (NA)
[NA] Rainbow Conferencing
[NA] Rainbow Core Services
[NA] Rainbow Media Relays
  • Resolved
    January 10, 2023 at 11:22:00 PM

    We just resolved the issue!

  • Identified
    January 10, 2023 at 10:50:01 PM

    We are continuing to work on a fix for this incident.
    We identified an issue on network.

    Enduser impact:

    • loss of hybrid telephony services world wide
    • some random errors on api: file sharing, start conference, SSO
    • Teams connector may be unavailable
  • Investigating
    January 10, 2023 at 10:02:00 PM

    Rainbow alerts received. Analysis under porgress