All systems operational

Resolved
[EMEA] Multiple PBX disconnections in EMEA Region

Started
February 05, 2023 at 11:00:00 AM
Status
Resolved after about 6 hours

Impact

Operational
Affected
Global (WW)
[WW] Rainbow Hybrid PBX Telephony
  • Resolved

    Since 17:30, out monitoring does no more show any unwanted disconnection anymore.

  • Monitoring

    It seems only PBX in Europe are impacted by this issue (Italy/Malta). It seems related to Major Internet Outage in this region.

  • Investigating

    We are currently investigating this incident.