All systems operational

Resolved
Rainbow connection issues

Started
February 20, 2023 at 3:47:00 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
North America (NA)
[NA] Rainbow Core Services
[NA] Rainbow Conferencing
[NA] Rainbow Media Relays
  • Resolved

    Rainbow is operating normally.

  • Monitoring

    We implemented a fix and currently monitoring the result.
    All the users should have recovered their telephony services now.

    The failing hosts have been isolated and we are checking all the remaining services.

  • Identified

    We are still working on the issue.
    Services are partially restored for a major part of the users.

  • Investigating

    We are currently investigating an incident affecting North America end users.