Rainbow - Maintenance – Incident details

All systems operational

Maintenance

Resolved
Under maintenance
Started about 2 years agoLasted about 2 hours

Affected

North America (NA)

Under maintenance from 9:30 AM to 11:28 AM

[NA] Rainbow Core Services

Under maintenance from 9:30 AM to 11:28 AM

[NA] Rainbow Conferencing

Under maintenance from 9:30 AM to 11:28 AM

[NA] Rainbow Media Relays

Under maintenance from 9:30 AM to 11:28 AM

Updates
  • Resolved
    Resolved

    We just finished the maintenance.

  • Investigating
    Investigating

    The rainbow operation team is performing an emergency maintenance operation on US datacenter to increase the datacenter resiliency.
    End users may experience some slowness errors or in worst case impossible to connect to Rainbow.
    In any case this impact should not last less than 5 minutes each.