All systems operational

Resolved
webRTC conferencing impaired

Started
March 22, 2023 at 7:05:00 AM
Status
Resolved after about 2 hours

Impact

Partial outage
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Germany (DE)
[DE] Rainbow Core Services
  • Resolved

    Engineers have implemented a fix, mitigating the conferencing issue.
    We will continue to monitor telemetry to ensure the issue is resolved.

  • Investigating

    We are currently investigating an incident impacting some users starting webRTC conferences in EMEA region.