All systems operational

Resolved
Rainbow slownesses on search APIs

Started
March 21, 2023 at 7:30:00 PM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
North America (NA)
[NA] Rainbow Core Services
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Global (WW)
[WW] Rainbow Hybrid PBX Telephony
  • Resolved

    The issue has been identified and corrected on search backends.

    • Rainbow world-wide users may have experience slowness on APIs when loading conversations, searching contacts. Very rarely this can lead to some API timeouts and client errors
    • Some rainbow hybrid telephony users where not able to perform outgoing calls per name or see the caller name on incoming calls
  • Investigating

    We are currently investigating an incident impacting end users on hybrid telephony services and search APIs.