All systems operational

Resolved
intermittent API errors

Started
April 11, 2023 at 7:14:20 AM
Status
Resolved after about 1 hour

Impact

Partial outage
Affected
Germany (DE)
[DE] Rainbow Core Services
[DE] Rainbow Conferencing
  • Resolved

    Rainbow is operating normally.

  • Monitoring

    Our engineers have implemented a fix for the issue affecting german users and are monitoring system performance.

  • Investigating

    We are currently investigating an incident impact German users.
    You may experience some API errors