Resolved[EMEA] Intermittent API errors
Started
April 14, 2023 at 3:00:00 AM
Status
Resolved after 40 minutes
Impact
Operational
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
[EMEA] Rainbow Conferencing
[EMEA] Rainbow Media Relays
- Resolved
- Monitoring
- Identified
- Investigating