Rainbow - [APAC] Rainbow connection problem – Incident details

All systems operational

[APAC] Rainbow connection problem

Resolved
Operational
Started about 2 years agoLasted 37 minutes

Affected

Asia-Pacific (APAC)

Operational from 8:08 AM to 8:45 AM

[APAC] Rainbow Core Services

Operational from 8:08 AM to 8:45 AM

[APAC] Rainbow Conferencing

Operational from 8:08 AM to 8:45 AM

[APAC] Rainbow Media Relays

Operational from 8:08 AM to 8:45 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    In APAC region, some users may have experienced loss of connectivity

    We are currently investigating this incident.