Resolved[EMEA] Rainbow slowness on connection
Started
April 19, 2023 at 6:30:00 AM
Status
Resolved after about 1 hour
Impact
Operational
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
[EMEA] Rainbow Conferencing
[EMEA] Rainbow Media Relays
- Resolved
- Monitoring
- Identified
- Investigating