All systems operational

Resolved
Rainbow connection problems

Started
April 20, 2023 at 1:33:00 PM
Status
Resolved after 42 minutes

Impact

Major outage
Affected
Europe & Middle East (EMEA)
[EMEA] Rainbow Core Services
Global (WW)
[WW] Rainbow Hybrid PBX Telephony
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result.
    Rainbow core service were re-established at 15:38.
    And Rainbow Hybrid telephony services were re-established at 15:57.

  • Identified

    For Rainbow Hybrid telephony services we have found the problem and are currently working on a fix to be implemented.
    Rainbow core service re-established at 15:38.

  • Identified

    we have found the problem and are currently working on a fix to be implemented.

  • Investigating

    We are currently investigating this incident.