All systems operational

Resolved
[WW] Rainbow softphony problems

Started
May 25, 2023 at 1:33:00 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
Global (WW)
[WW] Rainbow Hub Voice Services
  • Resolved

    This incident has been resolved.

  • Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified

    We are continuing to work on a fix for this incident.