Rainbow - Slowness on rainbow conversations – Incident details

All systems operational

Slowness on rainbow conversations

Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours

Affected

Europe & Middle East (EMEA)

Degraded performance from 8:06 AM to 9:56 AM

[EMEA] Rainbow Core Services

Degraded performance from 8:06 AM to 9:56 AM

[EMEA] Rainbow Conferencing

Degraded performance from 8:06 AM to 9:56 AM

Asia-Pacific (APAC)

Degraded performance from 8:06 AM to 9:56 AM

[APAC] Rainbow Core Services

Degraded performance from 8:06 AM to 9:56 AM

[APAC] Rainbow Conferencing

Degraded performance from 8:06 AM to 9:56 AM

Updates
  • Resolved
    Resolved

    Service remediation efforts have been completed and metrics confirm the slowness is finished.

    More details on this incident can be found on Rainbow helpcenter

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Update
    Update

    Our engineers are actively working to mitigate the issue.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating an incident impacting rainbow slowness in conversations and difficulties to make or receive calls.