Rainbow - Rainbow connection errors on German DC – Incident details

All systems operational

Rainbow connection errors on German DC

Resolved
Degraded performance
Started over 1 year agoLasted 10 minutes

Affected

Germany (DE)

Degraded performance from 7:57 AM to 8:07 AM

[DE] Rainbow Core Services

Degraded performance from 7:57 AM to 8:07 AM

[DE] Rainbow Conferencing

Degraded performance from 7:57 AM to 8:07 AM

[DE] Rainbow Media Relays

Degraded performance from 7:57 AM to 8:07 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. It was due to a backbone incident.

    We are currently in discussion with our infrastructure provider to get a root cause analysis.

  • Investigating
    Investigating

    Some European rainbow users, mainly in Germany were disconnected from Rainbow between 9:57 and 10:07, and lost there telephony services. Analysis is under progress