Rainbow - Rainbow impaired in Austria – Incident details

All systems operational

Rainbow impaired in Austria

Resolved
Degraded performance
Started over 1 year agoLasted about 2 hours

Affected

Europe & Middle East (EMEA)

Degraded performance from 10:00 AM to 11:47 AM

[EMEA] Rainbow Core Services

Degraded performance from 10:00 AM to 11:47 AM

[EMEA] Rainbow Conferencing

Degraded performance from 10:00 AM to 11:47 AM

[EMEA] Rainbow Media Relays

Degraded performance from 10:00 AM to 11:47 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating impacting Rainbow users in Austria.

    Users may have difficulties to use rainbow or loss their hybrid telephony services.