Rainbow - Rainbow slowness and connection problems in Germany – Incident details

All systems operational

Rainbow slowness and connection problems in Germany

Resolved
Operational
Started over 1 year agoLasted 27 minutes

Affected

Germany (DE)

Operational from 2:18 PM to 2:45 PM

[DE] Rainbow Core Services

Operational from 2:18 PM to 2:45 PM

[DE] Rainbow Conferencing

Operational from 2:18 PM to 2:45 PM

[DE] Rainbow Media Relays

Operational from 2:18 PM to 2:45 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    Service is up for all users.

  • Identified
    Identified

    We identified an issue with one server. We are investigating root cause.

    We are continuing to work on a fix for this incident.

  • Update
    Update

    Apparently some servers were going down. Team is still investigating but seems not general and not on all APIs.

    We are currently investigating this incident.

  • Investigating
    Investigating

    Our alerting systems have received notifications difficulties for users to connect or use Rainbow.

    We are currently investigating this incident.