Rainbow - Rainbow connexion issues in APAC – Incident details

All systems operational

Rainbow connexion issues in APAC

Resolved
Partial outage
Started over 1 year agoLasted 6 minutes

Affected

Asia-Pacific (APAC)

Partial outage from 8:14 AM to 8:20 AM

[APAC] Rainbow Core Services

Partial outage from 8:14 AM to 8:20 AM

[APAC] Rainbow Conferencing

Partial outage from 8:14 AM to 8:20 AM

[APAC] Rainbow Media Relays

Partial outage from 8:14 AM to 8:20 AM

Updates
  • Resolved
    Resolved

    Rainbow is operating normally.

  • Monitoring
    Monitoring

    Auto-recovery mechanism have been triggered and reconnected some user sto rainbow. We are currently monitoring the metrics and analysing the root cause.

  • Investigating
    Investigating

    We are currently investigating this incident.