Rainbow - [EMEA] file downloading intermittent problem – Incident details

All systems operational

[EMEA] file downloading intermittent problem

Resolved
Degraded performance
Started 5 months agoLasted 20 minutes

Affected

Europe & Middle East (EMEA)

Degraded performance from 6:20 AM to 6:40 AM

[EMEA] Rainbow Core Services

Degraded performance from 6:20 AM to 6:40 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Some users may have encountered problems downloading files.

    We are currently investigating this incident.