Rainbow - [EMEA] intermitent issue with file sharing. – Incident details

All systems operational

[EMEA] intermitent issue with file sharing.

Resolved
Operational
Started 5 months agoLasted 3 days

Affected

Europe & Middle East (EMEA)

[EMEA] Rainbow Core Services

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.
  • Resolved
    Resolved
    This incident has been resolved.